administration

Installing Ruby, Ruby on Rails, MySQL and Rmagick on Windows

Installing Ruby Language Support

  1. Install Ruby using the Ruby one click installer -

As of the writing of this article, 1.8.5-21 is the latest version. There have been problems reported in using ruby 1.8.5-21 with the latest versions of edge rails. I can safely say that using 1.8.4-20 which is also available for download will be your best bet.